Предупреждение о необходимости перейти на ГОСТ Р 34.10-2012 в «КриптоПро»

С 01.10.2017 при использовании сертификатов в «КриптоПро» 3.9 и 4.0 может появляться предупреждение о необходимости перейти на ГОСТ Р 34.10-2012.

Согласно законодательству, к 01.01.2019 необходимо перейти на ЭП с новым стандартом ГОСТ. Для их выпуска подходит только «КриптоПро» 4.0. 

Чтобы проверить, какая версия у вас установлена, нужно:

  • запустить «КриптоПро»,
  • перейти на вкладку «Общие».

Если у вас установлена более ранняя версия, вы можете приобрести лицензию на использование «КриптоПро»4.0 в нашем интернет-магазине уже сейчас. В конце октября мы проведём акцию, по которой ее  можно будет приобрести со скидкой. Условия акции мы разместим на нашем сайте в момент её старта.

Чтобы продолжить работу с сертификатами, необходимо нажать «ОК». Вы сможете использовать их в полном объеме до окончания их сроков действия, так как программные средства и оборудование нашего удостоверяющего центра полностью соответствуют требованиям законодательства. 

Вы можете отключить уведомление о переходе на новый ГОСТ. Для этого нужно:

  1. Зайти в меню «Пуск» - «Выполнить»;
  2. Ввести команду «regedit»;перейти в ветку реестра:
    • для 64-битной Windows -HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\CryptoPro\ Cryptography\CurrentVersion\Parameters;
    • Для 32-битной Windows -HKEY_LOCAL_MACHINE\SOFTWARE\Crypto Pro\Cryptography\CurrentVersion\Parameters;
  3. B меню «Правка» - «Создать» выбрать:
    • для Windows XP\WindowsServer 2003- «параметр DWORD»;
    • для более поздних версий Windows - «параметр QWORD»;
  4. создать два параметра: warning_time_gen_2001 и warning_time_sign_2001;
  5. правой кнопкой мыши вызвать контекстное меню и нажать «Изменить»;
  6. установить16-ричное значение параметров:
    • для WindowsXP\Windows Server - ffffffffff;
    • для более поздних версий Windows - 1d4a164f03e4000.

Мы заранее оповестим вас о необходимости перевыпустить сертификаты по новому стандарту ГОСТ, когда ГКО будут готовы к работе с ним.