Требования к рабочему месту пользователя сервиса «Такском-Касса»

Для регистрации и корректной работы в сервисе «Такском-Касса» на рабочем месте необходимы:

  1. Операционная система Microsoft Windows XP или выше.
  2. Любой из следующих браузеров:
    • Internet Explorer версии 9.0 и выше;
    • Google Chrome;
    • Yandex.Browser.
  3. Доступ к сети Интернет по протоколу https.
  4. Средство криптографической защиты информации (СКЗИ).
    Если вы используете СКЗИ «КриптоПро CSP», оно должно быть версии 3.6.7777 и выше.
  5. Модуль криптографии «Такском-Сертификаты» (предложение загрузить этот модуль отображается на странице входа) или надстройка Taxcom CryptoAX Encryptor (CryptoAХ) версии не ниже 1.8.
  6. Расширение для браузера «Такском-Сертификаты».
  7. Установленные корневые сертификаты Удостоверяющих центров (УЦ), выдавших личные сертификаты.
  8. Установленные личные сертификаты, выданные на руководителя организации.